summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorSeppo Jaakola <seppo.jaakola@codership.com>2012-09-17 12:31:38 +0300
committerSeppo Jaakola <seppo.jaakola@codership.com>2012-09-17 12:31:38 +0300
commit7b791250a1d2f293da83533fc332fd1d80f665a1 (patch)
tree85f8b21478422a123a8b128ffd471b98a53150c4 /scripts/CMakeLists.txt
parentf4862acfc389864f99100f66abe905c1f5be9e80 (diff)
parent6f94b5c76d51e655d36198d177972caa18089e31 (diff)
downloadmariadb-git-7b791250a1d2f293da83533fc332fd1d80f665a1.tar.gz
References lp:1051808 - merged with lp:maria/5.5
bzr merge lp:maria/5.5 ... Text conflict in CMakeLists.txt Text conflict in sql/mysqld.cc Text conflict in sql/sql_class.h Text conflict in sql/sql_truncate.cc 4 conflicts encountered.
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index b7559b2358d..cb1fc540d2c 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -283,6 +283,7 @@ SET(mysql_config_COMPONENT COMPONENT Development)
SET(msql2mysql_COMPONENT COMPONENT Client)
SET(mysqlaccess_COMPONENT COMPONENT Client)
SET(mysql_find_rows_COMPONENT COMPONENT Client)
+SET(mytop_COMPONENT Client)
IF(WIN32)
# On Windows, some .sh and some .pl.in files are configured
@@ -314,7 +315,6 @@ ELSE()
SET(WSREP_BINARIES wsrep_sst_common wsrep_sst_mysqldump wsrep_sst_rsync wsrep_sst_xtrabackup)
ENDIF()
# On Unix, most of the files end up in the bin directory
- SET(mysql_config_COMPONENT COMPONENT Development)
SET(BIN_SCRIPTS
msql2mysql
mysql_config
@@ -325,6 +325,7 @@ ELSE()
mysqlaccess
mysql_convert_table_format
mysql_find_rows
+ mytop
mysqlhotcopy
mysqldumpslow
mysqld_multi