summaryrefslogtreecommitdiff
path: root/sql/Makefile.am
diff options
context:
space:
mode:
authorunknown <patg@patrick-galbraiths-computer.local>2004-12-16 18:40:25 -0800
committerunknown <patg@patrick-galbraiths-computer.local>2004-12-16 18:40:25 -0800
commita37fe88fd82472a14979f0f9f4c74d11e4d81282 (patch)
treec226dc6bc17270bde0c2277b443a3506a84ddfc3 /sql/Makefile.am
parent28aa7e3749ca248545cea217498dacb7c6c51781 (diff)
parentdceb7d019a50cfc2657dad5c056394237689a4c5 (diff)
downloadmariadb-git-a37fe88fd82472a14979f0f9f4c74d11e4d81282.tar.gz
Merge pgalbraith@bk-internal.mysql.com:/home/bk/mysql-5.0
into patrick-galbraiths-computer.local:/Users/patg/5.0-federated sql/Makefile.am: Auto merged sql/field.h: Auto merged sql/mysql_priv.h: Auto merged
Diffstat (limited to 'sql/Makefile.am')
-rw-r--r--sql/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/sql/Makefile.am b/sql/Makefile.am
index 501f9b03e0d..8ff55898ba4 100644
--- a/sql/Makefile.am
+++ b/sql/Makefile.am
@@ -62,7 +62,8 @@ noinst_HEADERS = item.h item_func.h item_sum.h item_cmpfunc.h \
sp_head.h sp_pcontext.h sp_rcontext.h sp.h sp_cache.h \
parse_file.h sql_view.h sql_trigger.h \
examples/ha_example.h examples/ha_archive.h \
- examples/ha_tina.h
+ examples/ha_tina.h \
+ ha_federated.h
mysqld_SOURCES = sql_lex.cc sql_handler.cc \
item.cc item_sum.cc item_buff.cc item_func.cc \
@@ -98,7 +99,9 @@ mysqld_SOURCES = sql_lex.cc sql_handler.cc \
sp_head.cc sp_pcontext.cc sp_rcontext.cc sp.cc \
sp_cache.cc parse_file.cc sql_trigger.cc \
examples/ha_example.cc examples/ha_archive.cc \
- examples/ha_tina.cc
+ examples/ha_tina.cc \
+ ha_federated.cc
+
gen_lex_hash_SOURCES = gen_lex_hash.cc
gen_lex_hash_LDADD = $(LDADD) $(CXXLDFLAGS)
mysql_tzinfo_to_sql_SOURCES = mysql_tzinfo_to_sql.cc