summaryrefslogtreecommitdiff
path: root/storage/example/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2010-01-05 02:26:20 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2010-01-05 02:26:20 +0100
commit697cfa3fbccebd5e268f774c0b05fdc81e09f34f (patch)
tree4a0306206ece86d6e9b230fd4c7d528033908167 /storage/example/CMakeLists.txt
parent7db33f809a0b48b95c3d55889d6ed1f806293a20 (diff)
downloadmariadb-git-697cfa3fbccebd5e268f774c0b05fdc81e09f34f.tar.gz
Fix the last merge
Diffstat (limited to 'storage/example/CMakeLists.txt')
-rw-r--r--storage/example/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/example/CMakeLists.txt b/storage/example/CMakeLists.txt
index 109f4bfa844..5a6f5d78c6b 100644
--- a/storage/example/CMakeLists.txt
+++ b/storage/example/CMakeLists.txt
@@ -15,4 +15,4 @@
SET(EXAMPLE_PLUGIN_DYNAMIC "ha_example")
SET(EXAMPLE_SOURCES ha_example.cc)
-MYSQL_ADD_PLUGIN(example ${EXAMPLE_SOURCES} STORAGE_ENGINE)
+MYSQL_ADD_PLUGIN(example ${EXAMPLE_SOURCES} STORAGE_ENGINE MODULE_ONLY)