summaryrefslogtreecommitdiff
path: root/storage/innobase/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2010-02-01 23:46:02 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2010-02-01 23:46:02 +0100
commit9a1746a04c42f93a88c786030f928d2c3cbe945c (patch)
treeeb1ec1e6539262433f3763e49489d075bc69b45f /storage/innobase/CMakeLists.txt
parent8860c6da6cf7560e89943efa0a0a43ea23d32513 (diff)
downloadmariadb-git-9a1746a04c42f93a88c786030f928d2c3cbe945c.tar.gz
Cleanup casing in MYSQL_ADD_PLUGIN, patch provided by Kent
Diffstat (limited to 'storage/innobase/CMakeLists.txt')
-rw-r--r--storage/innobase/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/innobase/CMakeLists.txt b/storage/innobase/CMakeLists.txt
index bb125934b5c..81a73513806 100644
--- a/storage/innobase/CMakeLists.txt
+++ b/storage/innobase/CMakeLists.txt
@@ -261,7 +261,7 @@ ELSEIF (MYSQL_VERSION_ID LESS "50137")
ENDIF()
ELSE()
# New plugin support, cross-platform , base name for shared module is "ha_innodb"
- MYSQL_ADD_PLUGIN(INNOBASE ${INNOBASE_SOURCES} STORAGE_ENGINE
+ MYSQL_ADD_PLUGIN(innobase ${INNOBASE_SOURCES} STORAGE_ENGINE
MODULE_OUTPUT_NAME ha_innodb
LINK_LIBRARIES ${ZLIB_LIBRARY})
ENDIF()