summaryrefslogtreecommitdiff
path: root/storage/innodb_plugin/CMakeLists.txt
diff options
context:
space:
mode:
authorSergey Vojtovich <svoj@sun.com>2009-07-30 17:42:56 +0500
committerSergey Vojtovich <svoj@sun.com>2009-07-30 17:42:56 +0500
commitbae6276d458cdbf68df5d472ed63d4d7e3b09e66 (patch)
tree4d4fd1ed09a36796ae4f3f23fc3daa5f4bf7947f /storage/innodb_plugin/CMakeLists.txt
parent058cd6256557165d4b8a059c071eaea91d39d2b7 (diff)
downloadmariadb-git-bae6276d458cdbf68df5d472ed63d4d7e3b09e66.tar.gz
Update to innoplug-1.0.4.
Diffstat (limited to 'storage/innodb_plugin/CMakeLists.txt')
-rw-r--r--storage/innodb_plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/innodb_plugin/CMakeLists.txt b/storage/innodb_plugin/CMakeLists.txt
index 6da3785990a..7762ece9bcd 100644
--- a/storage/innodb_plugin/CMakeLists.txt
+++ b/storage/innodb_plugin/CMakeLists.txt
@@ -74,5 +74,5 @@ SET(INNODB_PLUGIN_SOURCES btr/btr0btr.c btr/btr0cur.c btr/btr0pcur.c btr/btr0sea
usr/usr0sess.c
ut/ut0byte.c ut/ut0dbg.c ut/ut0mem.c ut/ut0rnd.c ut/ut0ut.c ut/ut0vec.c
ut/ut0list.c ut/ut0wqueue.c)
-ADD_DEFINITIONS(-DHAVE_WINDOWS_ATOMICS -DINNODB_RW_LOCKS_USE_ATOMICS)
+ADD_DEFINITIONS(-DHAVE_WINDOWS_ATOMICS -DINNODB_RW_LOCKS_USE_ATOMICS -DIB_HAVE_PAUSE_INSTRUCTION)
MYSQL_STORAGE_ENGINE(INNODB_PLUGIN) \ No newline at end of file