summaryrefslogtreecommitdiff
path: root/extra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'extra/CMakeLists.txt')
-rw-r--r--extra/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/CMakeLists.txt b/extra/CMakeLists.txt
index 480cd6e7fbb..9cc5e7faa86 100644
--- a/extra/CMakeLists.txt
+++ b/extra/CMakeLists.txt
@@ -98,4 +98,7 @@ IF(UNIX)
MYSQL_ADD_EXECUTABLE(mysql_waitpid mysql_waitpid.c COMPONENT Client)
TARGET_LINK_LIBRARIES(mysql_waitpid mysys)
+
+ MYSQL_ADD_EXECUTABLE(mysqld_safe_helper mysqld_safe_helper.c COMPONENT Server)
+ TARGET_LINK_LIBRARIES(mysqld_safe_helper mysys)
ENDIF()