summaryrefslogtreecommitdiff
path: root/libmysql/authentication_win/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libmysql/authentication_win/CMakeLists.txt')
-rw-r--r--libmysql/authentication_win/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/libmysql/authentication_win/CMakeLists.txt b/libmysql/authentication_win/CMakeLists.txt
index 80cd14780e6..cd790975b34 100644
--- a/libmysql/authentication_win/CMakeLists.txt
+++ b/libmysql/authentication_win/CMakeLists.txt
@@ -31,3 +31,8 @@ TARGET_LINK_LIBRARIES(auth_win_client Secur32)
# In IDE, group headers in a separate folder.
SOURCE_GROUP(Headers REGULAR_EXPRESSION ".*h$")
+
+INSTALL_DEBUG_SYMBOLS(auth_win_client)
+IF(MSVC)
+ INSTALL_DEBUG_TARGET(auth_win_client DESTINATION ${INSTALL_LIBDIR}/debug)
+ENDIF()