summaryrefslogtreecommitdiff
path: root/mysql-test/lib/My/SafeProcess/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mysql-test/lib/My/SafeProcess/Makefile.am')
-rw-r--r--mysql-test/lib/My/SafeProcess/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/mysql-test/lib/My/SafeProcess/Makefile.am b/mysql-test/lib/My/SafeProcess/Makefile.am
new file mode 100644
index 00000000000..623c0e9a87a
--- /dev/null
+++ b/mysql-test/lib/My/SafeProcess/Makefile.am
@@ -0,0 +1,28 @@
+# Copyright (C) 2000-2006 MySQL AB
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+
+safedir = $(prefix)/mysql-test/lib/My/SafeProcess
+#nobase_bin_PROGRAMS = ...
+safe_PROGRAMS = my_safe_process
+
+my_safe_process_SOURCES = safe_process.cc
+
+EXTRA_DIST = safe_kill_win.cc \
+ safe_process_win.cc \
+ CMakeLists.txt
+
+
+# Don't update the files from bitkeeper
+%::SCCS/s.%