summaryrefslogtreecommitdiff
path: root/plugin/locale_info/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/locale_info/CMakeLists.txt')
-rw-r--r--plugin/locale_info/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/locale_info/CMakeLists.txt b/plugin/locale_info/CMakeLists.txt
index 1ace6619041..8f1dfa0d715 100644
--- a/plugin/locale_info/CMakeLists.txt
+++ b/plugin/locale_info/CMakeLists.txt
@@ -1,5 +1,5 @@
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/sql ${CMAKE_SOURCE_DIR}/regex
${CMAKE_SOURCE_DIR}/extra/yassl/include)
-MYSQL_ADD_PLUGIN(LOCALES locale_info.cc)
+MYSQL_ADD_PLUGIN(LOCALES locale_info.cc RECOMPILE_FOR_EMBEDDED)