summaryrefslogtreecommitdiff
path: root/plugin/win_auth_client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/win_auth_client/CMakeLists.txt')
-rw-r--r--plugin/win_auth_client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/win_auth_client/CMakeLists.txt b/plugin/win_auth_client/CMakeLists.txt
index 435c5b8966a..c0932b04e45 100644
--- a/plugin/win_auth_client/CMakeLists.txt
+++ b/plugin/win_auth_client/CMakeLists.txt
@@ -29,7 +29,7 @@ IF(WIN32)
MYSQL_ADD_PLUGIN(authentication_windows_client ${PLUGIN_SOURCES} ${HEADERS}
LINK_LIBRARIES Secur32
- MODULE_ONLY COMPONENT ClientPlugins)
+ MODULE_ONLY COMPONENT ClientPlugins CLIENT)
#IF(MSVC)
# INSTALL_DEBUG_TARGET(auth_win_client DESTINATION ${INSTALL_LIBDIR}/debug)