summaryrefslogtreecommitdiff
path: root/plugin/win_auth_client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/win_auth_client/CMakeLists.txt')
-rw-r--r--plugin/win_auth_client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugin/win_auth_client/CMakeLists.txt b/plugin/win_auth_client/CMakeLists.txt
index 4541e23e94c..1e65673adbd 100644
--- a/plugin/win_auth_client/CMakeLists.txt
+++ b/plugin/win_auth_client/CMakeLists.txt
@@ -28,7 +28,7 @@ IF(WIN32)
log_client.cc common.cc handshake.cc)
MYSQL_ADD_PLUGIN(authentication_windows_client ${PLUGIN_SOURCES} ${HEADERS}
- LINK_LIBRARUES Secur32
+ LINK_LIBRARIES Secur32
MODULE_ONLY)
ENDIF(WIN32)