summaryrefslogtreecommitdiff
path: root/sql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sql/CMakeLists.txt')
-rwxr-xr-xsql/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/sql/CMakeLists.txt b/sql/CMakeLists.txt
index 8062fd62c1a..6adad10a2e0 100755
--- a/sql/CMakeLists.txt
+++ b/sql/CMakeLists.txt
@@ -140,9 +140,8 @@ ENDIF()
DTRACE_INSTRUMENT_STATIC_LIBS(mysqld
"sql;mysys;${MYSQLD_STATIC_PLUGIN_LIBS}")
-INSTALL(TARGETS mysqld DESTINATION bin)
-INSTALL_DEBUG_SYMBOLS(mysqld)
-
+MYSQL_INSTALL_TARGETS(mysqld DESTINATION bin)
+
# Handle out-of-source build from source package with possibly broken
# bison. Copy bison output to from source to build directory, if not already