summaryrefslogtreecommitdiff
path: root/storage/example/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/example/Makefile.am')
-rw-r--r--storage/example/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/storage/example/Makefile.am b/storage/example/Makefile.am
index ce269aee59b..1179a338ee2 100644
--- a/storage/example/Makefile.am
+++ b/storage/example/Makefile.am
@@ -34,7 +34,7 @@ noinst_HEADERS = ha_example.h
EXTRA_LTLIBRARIES = ha_example.la
pkgplugin_LTLIBRARIES = @plugin_example_shared_target@
-ha_example_la_LDFLAGS = -module -rpath $(pkgplugindir)
+ha_example_la_LDFLAGS = -module -rpath $(pkgplugindir) -L$(top_builddir)/libservices -lmysqlservices
ha_example_la_CXXFLAGS= $(AM_CFLAGS) -DMYSQL_DYNAMIC_PLUGIN
ha_example_la_CFLAGS = $(AM_CFLAGS) -DMYSQL_DYNAMIC_PLUGIN
ha_example_la_SOURCES = ha_example.cc