summaryrefslogtreecommitdiff
path: root/zlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'zlib/CMakeLists.txt')
-rw-r--r--zlib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/zlib/CMakeLists.txt b/zlib/CMakeLists.txt
index 0c224e7ce22..0a6cb036ba4 100644
--- a/zlib/CMakeLists.txt
+++ b/zlib/CMakeLists.txt
@@ -1,4 +1,3 @@
-
# Copyright (c) 2006, 2018, Oracle and/or its affiliates. All rights reserved.
#
# This program is free software; you can redistribute it and/or modify
@@ -146,3 +145,6 @@ elseif(UNIX)
set_target_properties(zlib PROPERTIES LINK_FLAGS "-Wl,--version-script,\"${CMAKE_CURRENT_SOURCE_DIR}/zlib.map\"")
endif()
endif()
+
+
+RESTRICT_SYMBOL_EXPORTS(zlib)