summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Lord <davidism@gmail.com>2023-01-19 13:25:49 -0800
committerGitHub <noreply@github.com>2023-01-19 13:25:49 -0800
commit00fea0a771ed63169933684283862e50ff3497aa (patch)
tree9866b396a2428db6ac0dab5a19407caa976c8dd8 /setup.py
parentd9b685b55b4103a607e2d1a61c15f617ad001141 (diff)
parenta434ceae84ba800215e3fab11501b4e2ffd9ae06 (diff)
downloadmarkupsafe-00fea0a771ed63169933684283862e50ff3497aa.tar.gz
switch to pyproject.toml (#348)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d01eb74..7208cdd 100644
--- a/setup.py
+++ b/setup.py
@@ -39,7 +39,6 @@ class ve_build_ext(build_ext):
def run_setup(with_binary):
setup(
- name="MarkupSafe",
cmdclass={"build_ext": ve_build_ext},
ext_modules=ext_modules if with_binary else [],
)