summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Ronacher <armin.ronacher@active-4.com>2014-04-17 11:05:46 +0200
committerArmin Ronacher <armin.ronacher@active-4.com>2014-04-17 11:05:46 +0200
commit026f317933afbf49e7babd2a1fe7d19e86b1b5cf (patch)
treec0208ee9f43a6325b8ecc91395aae288b424187c /setup.py
parent188802ce86879aafc3472619ce82ae1768210d83 (diff)
downloadmarkupsafe-026f317933afbf49e7babd2a1fe7d19e86b1b5cf.tar.gz
This is 0.200.20
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 633f63f..e2effab 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ import sys
from setuptools import setup, Extension
from distutils.command.build_ext import build_ext
from distutils.errors import CCompilerError, DistutilsExecError, \
- DistutilsPlatformError
+ DistutilsPlatformError
# fail safe compilation shamelessly stolen from the simplejson
@@ -24,9 +24,9 @@ for arg in '--with-speedups', '--without-speedups':
ext_errors = (CCompilerError, DistutilsExecError, DistutilsPlatformError)
if sys.platform == 'win32' and sys.version_info > (2, 6):
- # 2.6's distutils.msvc9compiler can raise an IOError when failing to
- # find the compiler
- ext_errors += (IOError,)
+ # 2.6's distutils.msvc9compiler can raise an IOError when failing to
+ # find the compiler
+ ext_errors += (IOError,)
class BuildFailed(Exception):
@@ -66,7 +66,7 @@ def run_setup(with_binary):
ext_modules = [ext] if with_binary else []
setup(
name='MarkupSafe',
- version='0.19',
+ version='0.20',
url='http://github.com/mitsuhiko/markupsafe',
license='BSD',
author='Armin Ronacher',