summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHsiaoming Yang <me@lepture.com>2018-04-20 00:15:15 +0900
committerHsiaoming Yang <me@lepture.com>2018-04-20 00:15:15 +0900
commit453e41cde09051d1afcbb4dabaa667e84e14ef20 (patch)
tree781645ac801b934029ea8a1a818238ba693bf832 /setup.py
parentb6adcf6fbed32466de7c0833898552d02d4d4c77 (diff)
downloadmarkupsafe-453e41cde09051d1afcbb4dabaa667e84e14ef20.tar.gz
Drop testing for 2.6 and 3.3. Add 3.6.
Via discussion pallets/meta#24
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index e6c5c83..12d3fb0 100755
--- a/setup.py
+++ b/setup.py
@@ -79,10 +79,12 @@ def run_setup(with_binary):
setup(
name='MarkupSafe',
version=version,
- url='http://github.com/pallets/markupsafe',
+ url='https://www.palletsprojects.com/p/markupsafe/',
license='BSD',
author='Armin Ronacher',
author_email='armin.ronacher@active-4.com',
+ maintainer='Pallets team',
+ maintainer_email='contact@palletsprojects.com',
description='Implements a XML/HTML/XHTML Markup safe string for Python',
long_description=readme,
zip_safe=False,
@@ -94,10 +96,8 @@ def run_setup(with_binary):
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',