summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2020-11-07 14:58:08 -0800
committerdormando <dormando@rydia.net>2021-06-07 22:06:55 -0700
commit17640549935019ca3367aaacaabc66550a6f2908 (patch)
treed044c3696feebf1c3db139dcab1152feca72c538 /Makefile.am
parent4946d37b5e57ad5d1c6b0c98e5b96a2f63bcf2e7 (diff)
downloadmemcached-17640549935019ca3367aaacaabc66550a6f2908.tar.gz
meta: allow base64'ed binary keys with 'b' flag
ie: ms [key] b if 'k' flag is given and key is binary, returns as binary encoded.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8ce0c2c..cf4b31c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,6 +20,7 @@ memcached_SOURCES = memcached.c memcached.h \
util.c util.h \
trace.h cache.c cache.h sasl_defs.h \
bipbuffer.c bipbuffer.h \
+ base64.c base64.h \
logger.c logger.h \
crawler.c crawler.h \
itoa_ljust.c itoa_ljust.h \