summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2016-12-30 17:23:18 -0800
committerdormando <dormando@rydia.net>2017-01-07 18:22:56 -0800
commit1cc77e6824c3dc9dc5f1ba679df9a49fc3cbeff3 (patch)
treef7b4e39303ba893f6a3e1f6b0ded5b3b172d267b /Makefile.am
parentd9dfbe0e2613b9c20cb3c4fdd3c55d1bf3a8c8bd (diff)
downloadmemcached-1cc77e6824c3dc9dc5f1ba679df9a49fc3cbeff3.tar.gz
import itoa_ljust.c for fast number printing
converted from C++. for best speed, needs to be built with O3
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2352301..8b79525 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,7 +21,8 @@ memcached_SOURCES = memcached.c memcached.h \
trace.h cache.h sasl_defs.h \
bipbuffer.c bipbuffer.h \
logger.c logger.h \
- crawler.c crawler.h
+ crawler.c crawler.h \
+ itoa_ljust.c itoa_ljust.h
if BUILD_CACHE
memcached_SOURCES += cache.c