summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2017-12-06 19:47:00 -0800
committerdormando <dormando@rydia.net>2017-12-07 15:28:13 -0800
commit48b07bd3200a92a82b7500b10f14843204502060 (patch)
tree65e1619e4374de044ffc226119a108df4068e1e4 /Makefile.am
parentbb1080bb9f8ab5271699bb84eb90de1fcf9ed695 (diff)
downloadmemcached-48b07bd3200a92a82b7500b10f14843204502060.tar.gz
extstore: C version of automove algorithm
couple TODO items left for a new issue I thought of. Also hardcoded memory buffer size which should be fixed. also need to change the "free and re-init" logic to use a boolean in case any related option changes.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 27a2dac..b886145 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -49,7 +49,8 @@ endif
if ENABLE_EXTSTORE
memcached_SOURCES += extstore.c extstore.h \
- storage.c storage.h
+ storage.c storage.h \
+ slab_automove_extstore.c slab_automove_extstore.h
endif
memcached_debug_SOURCES = $(memcached_SOURCES)