summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2017-06-20 17:30:21 -0700
committerdormando <dormando@rydia.net>2017-06-23 01:12:53 -0700
commit5c43b80577a3dcdd47df9221ef42e5af22c1c641 (patch)
tree07589085149f453bf5db0d1cf11072ce98abb471 /Makefile.am
parentdee6557c47e94953d230456569e9ba4974c441d1 (diff)
downloadmemcached-5c43b80577a3dcdd47df9221ef42e5af22c1c641.tar.gz
add a real slab automover algorithm
converts the python script to C, more or less.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8b79525..36933ea 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,8 @@ memcached_SOURCES = memcached.c memcached.h \
bipbuffer.c bipbuffer.h \
logger.c logger.h \
crawler.c crawler.h \
- itoa_ljust.c itoa_ljust.h
+ itoa_ljust.c itoa_ljust.h \
+ slab_automove.c slab_automove.h
if BUILD_CACHE
memcached_SOURCES += cache.c