summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKanak Kshetri <kanakkshetri@fastmail.fm>2019-12-13 03:37:45 -0600
committerdormando <dormando@rydia.net>2020-01-13 17:45:49 -0800
commit60a63057ad39d5ac1d9c1965eaac45256ce19619 (patch)
treee9309d8b116c6ccfd2781e6a5ee85a6ad7d58990 /Makefile.am
parente0add319e1510d2d2e868953e2bd0fff688328f2 (diff)
downloadmemcached-60a63057ad39d5ac1d9c1965eaac45256ce19619.tar.gz
stats: Rename stats.c to stats_prefix.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 43aecda..1f848cc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ noinst_PROGRAMS = memcached-debug sizes testapp timedrun
BUILT_SOURCES=
-testapp_SOURCES = testapp.c util.c util.h stats.c stats.h jenkins_hash.c murmur3_hash.c hash.c hash.h
+testapp_SOURCES = testapp.c util.c util.h stats_prefix.c stats_prefix.h jenkins_hash.c murmur3_hash.c hash.c hash.h
timedrun_SOURCES = timedrun.c
@@ -16,7 +16,7 @@ memcached_SOURCES = memcached.c memcached.h \
items.c items.h \
assoc.c assoc.h \
thread.c daemon.c \
- stats.c stats.h \
+ stats_prefix.c stats_prefix.h \
util.c util.h \
trace.h cache.h sasl_defs.h \
bipbuffer.c bipbuffer.h \