summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrad Fitzpatrick <brad@danga.com>2003-06-20 01:13:29 +0000
committerBrad Fitzpatrick <brad@danga.com>2003-06-20 01:13:29 +0000
commit825db0f941ac2ce14c335ff22518f37279320e07 (patch)
tree593a3fc5b9e1f83a64fcccabc7a4850278de0d87 /Makefile.am
parent2c67c116974e61ca7e4e678e3d54d51e9fd50c24 (diff)
downloadmemcached-825db0f941ac2ce14c335ff22518f37279320e07.tar.gz
stop using Judy for string mappings and use a hash table instead, which
uses our slab allocator. git-svn-id: http://code.sixapart.com/svn/memcached/trunk@33 b0b603af-a30f-0410-a34e-baf09ae79d0b
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b806850..aea6551 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = memcached
-memcached_SOURCES = memcached.c slabs.c items.c memcached.h
+memcached_SOURCES = memcached.c slabs.c items.c memcached.h assoc.c
DIST_SUBDIRS = website api
EXTRA_DIST = website api