summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid CARLIER <devnexen@gmail.com>2021-02-21 17:52:52 +0000
committerdormando <dormando@rydia.net>2022-08-25 20:35:04 -0700
commit8f478cdaf50c1467fc2191ac1c3a8e85ec2efcff (patch)
tree5197b5a3ffec2625e8417d3b95f8b08a9b5ada5b /Makefile.am
parented110bb0db938810d8fdb9d4e4b2fef9ab0bf5ac (diff)
downloadmemcached-8f478cdaf50c1467fc2191ac1c3a8e85ec2efcff.tar.gz
MacOS drop privileges support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 049ba5f..2910b46 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,6 +47,10 @@ if BUILD_FREEBSD_PRIVS
memcached_SOURCES += freebsd_priv.c
endif
+if BUILD_DARWIN_PRIVS
+memcached_SOURCES += darwin_priv.c
+endif
+
if ENABLE_SASL
memcached_SOURCES += sasl_defs.c
endif