summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2017-12-20 22:19:03 -0800
committerdormando <dormando@rydia.net>2017-12-20 22:19:03 -0800
commita17724800f0012d3677c125355b4416c800b5ba0 (patch)
tree525e6adac986274a5bb60bb81a5006642a7fe5ff /Makefile.am
parent3312071f53454e537a166f8d3b328111c34787c8 (diff)
downloadmemcached-a17724800f0012d3677c125355b4416c800b5ba0.tar.gz
build fixes1.5.4
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b886145..22ea696 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,8 +23,7 @@ memcached_SOURCES = memcached.c memcached.h \
logger.c logger.h \
crawler.c crawler.h \
itoa_ljust.c itoa_ljust.h \
- slab_automove.c slab_automove.h \
- crc32c.c crc32c.h
+ slab_automove.c slab_automove.h
if BUILD_CACHE
memcached_SOURCES += cache.c
@@ -49,6 +48,7 @@ endif
if ENABLE_EXTSTORE
memcached_SOURCES += extstore.c extstore.h \
+ crc32c.c crc32c.h \
storage.c storage.h \
slab_automove_extstore.c slab_automove_extstore.h
endif