summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2016-08-10 02:25:36 -0700
committerdormando <dormando@rydia.net>2016-08-19 17:34:55 -0700
commita45d24d16904086dd40836b5083a6e8b83f8ab5f (patch)
tree450a5441902496056773efa319898614c5956e4f /Makefile.am
parentfa41fe035072c531701d265afb855df811a48012 (diff)
downloadmemcached-a45d24d16904086dd40836b5083a6e8b83f8ab5f.tar.gz
pull LRU crawler out into its own file.
~600 lines gone from items.c makes it a lot more manageable. this change is almost purely moving code around and renaming functions. very little logic has changed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 281e9af..2352301 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,8 @@ memcached_SOURCES = memcached.c memcached.h \
util.c util.h \
trace.h cache.h sasl_defs.h \
bipbuffer.c bipbuffer.h \
- logger.c logger.h
+ logger.c logger.h \
+ crawler.c crawler.h
if BUILD_CACHE
memcached_SOURCES += cache.c