summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2020-05-29 17:18:53 -0700
committerdormando <dormando@rydia.net>2020-07-02 15:37:44 -0700
commite190205e239b0338f1b539dcd2372bdcdd67d5b3 (patch)
tree4f11911b139cde55c6e626f53aba962a62d8c197 /Makefile.am
parent53b4d74234cdbf42263b49885499ff977b215451 (diff)
downloadmemcached-e190205e239b0338f1b539dcd2372bdcdd67d5b3.tar.gz
main: split text protocol into proto_text.c
export a lot of the connection handling code from memcached.c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a0d5900..11e51b5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,7 +25,8 @@ memcached_SOURCES = memcached.c memcached.h \
itoa_ljust.c itoa_ljust.h \
slab_automove.c slab_automove.h \
authfile.c authfile.h \
- restart.c restart.h
+ restart.c restart.h \
+ proto_text.c proto_text.h
if BUILD_SOLARIS_PRIVS
memcached_SOURCES += solaris_priv.c