summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2023-01-12 12:17:08 -0800
committerdormando <dormando@rydia.net>2023-02-25 15:07:01 -0800
commitf012c9cb3516933b0fce54e12d358e697c24863d (patch)
tree133a41d279be9895c5258b830f6705ea9fbf1268 /Makefile.am
parent6442017c545a2a5ad076697b8695cd64bd32b542 (diff)
downloadmemcached-f012c9cb3516933b0fce54e12d358e697c24863d.tar.gz
proxy: add mcp.internal(r) API
local res = mcp.internal(r) - takes a request object and executes it against the proxy's internal cache instance. Experimental as of this commit. Needs more test coverage and benchmarking.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2910b46..43315cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,6 +62,7 @@ memcached_SOURCES += proto_proxy.c proto_proxy.h vendor/mcmc/mcmc.h \
proxy_jump_hash.c proxy_request.c \
proxy_network.c proxy_lua.c \
proxy_config.c proxy_ring_hash.c \
+ proxy_internal.c \
md5.c md5.h
endif