summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authordormando <dormando@rydia.net>2017-09-26 14:43:17 -0700
committerdormando <dormando@rydia.net>2017-11-28 14:18:05 -0800
commitf593a59bce69f917514ef6213cf565c71bddcf8c (patch)
tree4a5dc07433e97b089f46a913b5367aa5d52c059a /Makefile.am
parente6239a905d072e837baa8aa425ca0ccee2fc3e01 (diff)
downloadmemcached-f593a59bce69f917514ef6213cf565c71bddcf8c.tar.gz
external storage base commit
been squashing reorganizing, and pulling code off to go upstream ahead of merging the whole branch.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95c334c..d1e4d60 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,10 @@ memcached_SOURCES = memcached.c memcached.h \
logger.c logger.h \
crawler.c crawler.h \
itoa_ljust.c itoa_ljust.h \
- slab_automove.c slab_automove.h
+ slab_automove.c slab_automove.h \
+ extstore.c exstore.h \
+ storage.c storage.h \
+ crc32c.c crc32c.h
if BUILD_CACHE
memcached_SOURCES += cache.c