summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJosh Soref <jsoref@users.noreply.github.com>2017-04-05 03:37:00 +0000
committerdormando <dormando@rydia.net>2017-05-23 22:41:58 -0700
commit79e35287df4cd9e410c3a160c2552ea40a335e2c (patch)
tree63b5dddb9434b4cf0879f98e05877e715f8a9346 /configure.ac
parente3eb73d016127fa6ebae3dfbf70a2a4cf5254d59 (diff)
downloadmemcached-79e35287df4cd9e410c3a160c2552ea40a335e2c.tar.gz
Spelling fixes
* accesses * amount * append * command * cyrillic * daemonize * detaches * detail * documentation * dynamically * enabled * existence * extra * implementations * incoming * increment * initialize * issue * javascript * number * optimization * overall * pipeline * reassign * reclaimed * response * responses * sigabrt * specific * specificity * tidiness
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9311332..1e6fd1d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -171,7 +171,7 @@ if test "x$enable_coverage" != "xno"; then
CFLAGS="$CFLAGS -pthread"
AC_PATH_PROG([PROFILER], [gcov], "no", [$PATH])
if test "x$PROFILER" != "xno"; then
- # Issue 97: The existense of gcov doesn't mean we have -lgcov
+ # Issue 97: The existence of gcov doesn't mean we have -lgcov
AC_CHECK_LIB(gcov, main,
[
PROFILER_FLAGS="-fprofile-arcs -ftest-coverage"