summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTrond Norbye <trond.norbye@gmail.com>2011-07-18 19:25:53 +0200
committerTrond Norbye <trond.norbye@gmail.com>2011-07-18 19:25:53 +0200
commitd07bfbe0f4afa842735712939fefad1bbafe577b (patch)
tree81cbd18022e850a688989d3603d410b6924ab9bd /configure.ac
parent44c0e100b826298a9d77ccc76ca0d49130fecf5c (diff)
downloadmemcached-d07bfbe0f4afa842735712939fefad1bbafe577b.tar.gz
Fix whitespace bug in configure.ac
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8750446..28fc2ea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -235,8 +235,8 @@ AC_CACHE_CHECK([for libevent directory], ac_cv_libevent_dir, [
if test $libevent_linked = yes; then
if test ! -z "$ledir" ; then
ac_cv_libevent_dir=$ledir
- _myos=`echo $target_os | cut -f 1 -d .`
- AS_IF(test "$SUNCC" = "yes" -o "x$_myos" = "xsolaris2",
+ _myos=`echo $target_os | cut -f 1 -d .`
+ AS_IF(test "$SUNCC" = "yes" -o "x$_myos" = "xsolaris2",
[saved_LDFLAGS="$saved_LDFLAGS -Wl,-R$ledir/lib"],
[AS_IF(test "$GCC" = "yes",
[saved_LDFLAGS="$saved_LDFLAGS -Wl,-rpath=$ledir/lib"])])