summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 62fd1bf..76a6a03 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,13 @@
bin_PROGRAMS = memcached
pkginclude_HEADERS = protocol_binary.h
-noinst_PROGRAMS = memcached-debug sizes testapp
+noinst_PROGRAMS = memcached-debug sizes testapp timedrun
BUILT_SOURCES=
testapp_SOURCES = testapp.c util.c util.h
+timedrun_SOURCES = timedrun.c
+
memcached_SOURCES = memcached.c memcached.h \
hash.c hash.h \
slabs.c slabs.h \