summaryrefslogtreecommitdiff
path: root/test cases/common/169 source in dep/generated/meson.build
diff options
context:
space:
mode:
authorEli Schwartz <eschwartz@archlinux.org>2021-06-09 14:57:15 -0400
committerEli Schwartz <eschwartz@archlinux.org>2021-08-15 09:36:18 -0400
commit59d4f771d280cbea0d0afc9579e127225751c028 (patch)
tree6454a837f8d8e95ddb69331756e54bcbf03b86f1 /test cases/common/169 source in dep/generated/meson.build
parentc2592bc921f9357a187d241b233f2be0178195e9 (diff)
downloadmeson-59d4f771d280cbea0d0afc9579e127225751c028.tar.gz
editorconfig: add setting to trim trailing whitespace
and clean up all outstanding issues Skip 'test cases/common/141 special characters/meson.build' since it intentionally uses trailing newlines.
Diffstat (limited to 'test cases/common/169 source in dep/generated/meson.build')
-rw-r--r--test cases/common/169 source in dep/generated/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/test cases/common/169 source in dep/generated/meson.build b/test cases/common/169 source in dep/generated/meson.build
index 286270901..fade382bc 100644
--- a/test cases/common/169 source in dep/generated/meson.build
+++ b/test cases/common/169 source in dep/generated/meson.build
@@ -4,9 +4,9 @@ genh = custom_target('genh',
input : 'funname',
output : 'funheader.h',
command : [fp, '@INPUT@', '@OUTPUT@'])
-
+
dep = declare_dependency(sources : [genh])
-
+
e = executable('genuser', 'main.c',
dependencies : dep)
test('genuser', e)