summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlberts Muktupāvels <alberts.muktupavels@gmail.com>2020-09-13 11:31:58 +0300
committerAlberts Muktupāvels <alberts.muktupavels@gmail.com>2020-09-13 11:31:58 +0300
commitb9ca97f9fe9b55a1ba312e17e242d5a1345c4b86 (patch)
tree8346bd928077646f6e94be471e47120df61f2130 /src/Makefile.am
parentbbf6760f9eab421bd558cbb45872ceafa033b21c (diff)
downloadmetacity-b9ca97f9fe9b55a1ba312e17e242d5a1345c4b86.tar.gz
main: use enumeration type to find value
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4f703eb3..f86af600 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -200,6 +200,7 @@ testasyncgetprop_CFLAGS = \
ENUM_TYPES = \
$(srcdir)/core/window-private.h \
+ $(srcdir)/include/meta-compositor.h \
$(NULL)
core/meta-enum-types.c: core/meta-enum-types.c.in $(ENUM_TYPES) Makefile.am