summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 04aafb94..6dba484d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -90,7 +90,7 @@ dnl Check for required packages
dnl **************************************************************************
GLIB_REQUIRED_VERSION=2.67.3
-GTK_REQUIRED_VERSION=3.22.0
+GTK_REQUIRED_VERSION=3.24.6
PANGO_REQUIRED_VERSION=1.2.0
XCOMPOSITE_REQUIRED_VERSION=0.3
@@ -342,6 +342,10 @@ if test x"$ZENITY" = xno; then
AC_MSG_ERROR([zenity not found in your path - needed for dialogs])
fi
+AC_SEARCH_LIBS([dlsym], [dl], [], [
+ AC_MSG_ERROR([unable to find the dlsym() function])
+])
+
dnl **************************************************************************
dnl Check for Vulkan support
dnl **************************************************************************