summaryrefslogtreecommitdiff
path: root/data/schemas/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/schemas/Makefile.am')
-rw-r--r--data/schemas/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/data/schemas/Makefile.am b/data/schemas/Makefile.am
new file mode 100644
index 00000000..b3a48f45
--- /dev/null
+++ b/data/schemas/Makefile.am
@@ -0,0 +1,17 @@
+NULL =
+
+gsettings_SCHEMAS = \
+ org.gnome.metacity.gschema.xml \
+ $(NULL)
+
+@GSETTINGS_RULES@
+
+EXTRA_DIST = \
+ $(gsettings_SCHEMAS) \
+ $(NULL)
+
+CLEANFILES = \
+ *.gschema.valid \
+ $(NULL)
+
+-include $(top_srcdir)/git.mk