summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 0e6e822..b77b535 100644
--- a/meson.build
+++ b/meson.build
@@ -280,10 +280,10 @@ download_cmd = 'none'
if get_option('use-network')
curl = find_program('curl', required: false)
if curl.found()
- download_cmd = curl.path()
+ download_cmd = curl.full_path()
else
wget = find_program('wget', required: true)
- download_cmd = wget.path()
+ download_cmd = wget.full_path()
endif
endif