summaryrefslogtreecommitdiff
path: root/lang/java/Makefile.am
diff options
context:
space:
mode:
authorDon Anderson <dda@mongodb.com>2016-08-29 22:03:31 -0400
committerAlex Gorrod <alexander.gorrod@mongodb.com>2016-08-30 12:03:31 +1000
commit1ae0ab811fad080c197da3c0a73eb218226eb3f2 (patch)
treed1d5f345b308a39d45c39ae13e1ea1032a231f97 /lang/java/Makefile.am
parentd7873056f92e5055695bf4e9c03a29d9462527f9 (diff)
downloadmongo-1ae0ab811fad080c197da3c0a73eb218226eb3f2.tar.gz
WT-2788 Do not touch memory already freed during a close API call. (#2992)
Also added a test case for the problem.
Diffstat (limited to 'lang/java/Makefile.am')
-rw-r--r--lang/java/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/lang/java/Makefile.am b/lang/java/Makefile.am
index 192e44a05d2..7184fe610dc 100644
--- a/lang/java/Makefile.am
+++ b/lang/java/Makefile.am
@@ -46,6 +46,7 @@ JAVA_JUNIT = \
$(JAVATEST)/AsyncTest.java \
$(JAVATEST)/BackupCursorTest.java \
$(JAVATEST)/ConfigTest.java \
+ $(JAVATEST)/ConcurrentCloseTest.java \
$(JAVATEST)/CursorTest.java \
$(JAVATEST)/CursorTest02.java \
$(JAVATEST)/ExceptionTest.java \