summaryrefslogtreecommitdiff
path: root/src/third_party/wiredtiger/test/csuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/third_party/wiredtiger/test/csuite/Makefile.am')
-rw-r--r--src/third_party/wiredtiger/test/csuite/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/third_party/wiredtiger/test/csuite/Makefile.am b/src/third_party/wiredtiger/test/csuite/Makefile.am
index e625f2e4bfe..7c13eb4e696 100644
--- a/src/third_party/wiredtiger/test/csuite/Makefile.am
+++ b/src/third_party/wiredtiger/test/csuite/Makefile.am
@@ -123,6 +123,10 @@ test_wt4156_metadata_salvage_SOURCES = wt4156_metadata_salvage/main.c
noinst_PROGRAMS += test_wt4156_metadata_salvage
all_TESTS += test_wt4156_metadata_salvage
+test_wt4333_handle_locks_SOURCES = wt4333_handle_locks/main.c
+noinst_PROGRAMS += test_wt4333_handle_locks
+all_TESTS += test_wt4333_handle_locks
+
# Run this during a "make check" smoke test.
TESTS = $(all_TESTS)
LOG_COMPILER = $(TEST_WRAPPER)