summaryrefslogtreecommitdiff
path: root/src/third_party/wiredtiger/test/csuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/third_party/wiredtiger/test/csuite/Makefile.am')
-rw-r--r--src/third_party/wiredtiger/test/csuite/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/third_party/wiredtiger/test/csuite/Makefile.am b/src/third_party/wiredtiger/test/csuite/Makefile.am
index f564d85c6d8..5a16a419aba 100644
--- a/src/third_party/wiredtiger/test/csuite/Makefile.am
+++ b/src/third_party/wiredtiger/test/csuite/Makefile.am
@@ -95,6 +95,10 @@ test_wt3363_checkpoint_op_races_SOURCES = wt3363_checkpoint_op_races/main.c
noinst_PROGRAMS += test_wt3363_checkpoint_op_races
all_TESTS += test_wt3363_checkpoint_op_races
+test_wt3874_pad_byte_collator_SOURCES = wt3874_pad_byte_collator/main.c
+noinst_PROGRAMS += test_wt3874_pad_byte_collator
+all_TESTS += test_wt3874_pad_byte_collator
+
test_rwlock_SOURCES = rwlock/main.c
noinst_PROGRAMS += test_rwlock
all_TESTS += test_rwlock