summaryrefslogtreecommitdiff
path: root/test/csuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/csuite/Makefile.am')
-rw-r--r--test/csuite/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/csuite/Makefile.am b/test/csuite/Makefile.am
index a96492c1e71..e2b72532703 100644
--- a/test/csuite/Makefile.am
+++ b/test/csuite/Makefile.am
@@ -37,9 +37,21 @@ noinst_PROGRAMS += test_wt2834_join_bloom_fix
test_wt2853_perf_SOURCES = wt2853_perf/main.c
noinst_PROGRAMS += test_wt2853_perf
+test_wt2909_checkpoint_integrity_SOURCES = wt2909_checkpoint_integrity/main.c
+noinst_PROGRAMS += test_wt2909_checkpoint_integrity
+
test_wt2999_join_extractor_SOURCES = wt2999_join_extractor/main.c
noinst_PROGRAMS += test_wt2999_join_extractor
+test_wt3120_filesys_SOURCES = wt3120_filesys/main.c
+noinst_PROGRAMS += test_wt3120_filesys
+
+test_wt3135_search_near_collator_SOURCES = wt3135_search_near_collator/main.c
+noinst_PROGRAMS += test_wt3135_search_near_collator
+
+test_wt3184_dup_index_collator_SOURCES = wt3184_dup_index_collator/main.c
+noinst_PROGRAMS += test_wt3184_dup_index_collator
+
# Run this during a "make check" smoke test.
TESTS = $(noinst_PROGRAMS)
LOG_COMPILER = $(TEST_WRAPPER)