summaryrefslogtreecommitdiff
path: root/test/cursor_order/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/cursor_order/Makefile.am')
-rw-r--r--test/cursor_order/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/test/cursor_order/Makefile.am b/test/cursor_order/Makefile.am
new file mode 100644
index 00000000000..c0c0ed639bf
--- /dev/null
+++ b/test/cursor_order/Makefile.am
@@ -0,0 +1,13 @@
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)/src/include \
+ -I$(top_srcdir)/test/utility
+
+noinst_PROGRAMS = cursor_order
+cursor_order_LDADD = $(top_builddir)/libwiredtiger.la
+
+cursor_order_SOURCES = cursor_order_file.c cursor_order_ops.c cursor_order.c
+cursor_order_LDFLAGS = -static
+
+TESTS = $(noinst_PROGRAMS)
+
+clean-local:
+ rm -rf WiredTiger* wt.* *.core __stats