summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2008-12-02 12:15:46 +0000
committerenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2008-12-02 12:15:46 +0000
commit818137e2de53dca63e51e1d1a7117221045ae49c (patch)
tree3337211f1ff6ec891ad8cfd8046afe6acd828c01 /configure.ac
parent3452382a62569983d5c2fce76d9d9c88c024d454 (diff)
downloadmpc-818137e2de53dca63e51e1d1a7117221045ae49c.tar.gz
different lib and include directories for gmp and mpfr
should work now... git-svn-id: svn://scm.gforge.inria.fr/svn/mpc/trunk@367 211d60ee-9f03-0410-a15a-8952a2c7a4e4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c532ce3..74a730e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -38,7 +38,7 @@ AC_ARG_WITH([mpfr_include],
AC_ARG_WITH([mpfr_lib],
[AC_HELP_STRING([--with-mpfr-lib=DIR],
[MPFR lib directory])],
- [LDFLAGS="-I$withval $LDFLAGS"])
+ [LDFLAGS="-L$withval $LDFLAGS"])
AC_ARG_WITH([mpfr],
[AC_HELP_STRING([--with-mpfr=DIR],
[MPFR install directory])],
@@ -53,7 +53,7 @@ AC_ARG_WITH([gmp_include],
AC_ARG_WITH([gmp_lib],
[AC_HELP_STRING([--with-gmp-lib=DIR],
[GMP lib directory])],
- [LDFLAGS="-I$withval $LDFLAGS"])
+ [LDFLAGS="-L$withval $LDFLAGS"])
AC_ARG_WITH([gmp],
[AC_HELP_STRING([--with-gmp=DIR],
[GMP install directory])],