summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-01-14 17:10:16 +0000
committerenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-01-14 17:10:16 +0000
commit5836a680080a2c768830938f76367c783a366f64 (patch)
tree7f38733462f2cef9e55fa3e34dc4a9edb3750439 /src/Makefile.am
parenta5d9646d053a2a9580ee327be579200308542daa (diff)
downloadmpc-5836a680080a2c768830938f76367c783a366f64.tar.gz
added logging facility for functions of type c_c (one output, one input)
and c_cc (one output, two inputs) Usage: ./configure --enable-logging; make install include mpc-log.h instead of mpc-h git-svn-id: svn://scm.gforge.inria.fr/svn/mpc/trunk@873 211d60ee-9f03-0410-a15a-8952a2c7a4e4
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 80e17ab..b9cb03b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,3 +14,4 @@ libmpc_la_SOURCES = mpc-impl.h abs.c acos.c acosh.c add.c add_fr.c \
sub.c sub_fr.c sub_ui.c swap.c tan.c tanh.c uceil_log2.c ui_div.c \
ui_ui_sub.c
+libmpc_la_LIBADD = @LTLIBOBJS@