summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-01-18 12:40:20 +0000
committerenge <enge@211d60ee-9f03-0410-a15a-8952a2c7a4e4>2011-01-18 12:40:20 +0000
commit3237c68dfc83a83a1271755ed0cda374aebe0069 (patch)
treee785ad170d0e061c2a5017adfcc214e8f4ae718d /tests/Makefile.am
parent1e2626822cbd2464f318a5f65df8e8a6469e7b14 (diff)
downloadmpc-3237c68dfc83a83a1271755ed0cda374aebe0069.tar.gz
add_si: replaced macro by function, since the macro evaluated its argument
twice git-svn-id: svn://scm.gforge.inria.fr/svn/mpc/trunk@881 211d60ee-9f03-0410-a15a-8952a2c7a4e4
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1415c03..cac6756 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -7,7 +7,7 @@ LDADD = libmpc-tests.la $(top_builddir)/src/libmpc.la
# "make foo".
LOADLIBES=$(DEFS) -I$(top_srcdir)/src -I$(top_builddir) $(CPPFLAGS) $(CFLAGS) $(top_builddir)/tests/.libs/libmpc-tests.a $(top_builddir)/src/.libs/libmpc.a $(LIBS)
-check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_ui targ tasin tasinh \
+check_PROGRAMS = tabs tacos tacosh tadd tadd_fr tadd_si tadd_ui targ tasin tasinh \
tatan tatanh tconj tcos tcosh tdiv tdiv_2exp tdiv_fr tdiv_ui texp tfma \
tfr_div tfr_sub timag tio_str tlog tmul tmul_2exp tmul_fr tmul_i tmul_si \
tmul_ui tneg tnorm tpow tpow_ld tpow_d tpow_fr tpow_si tpow_ui tpow_z tprec \