summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b72cca7..863356c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,3 +27,7 @@ SUBDIRS = src tests doc tools
EXTRA_HEADERS = src/mpc-log.h
include_HEADERS = src/mpc.h @MPC_LOG_H@
EXTRA_DIST = doc/fdl-1.3.texi src/mpc-log.h Makefile.vc
+
+bench :
+ cd tools/bench && $(MAKE) $(AM_MAKEFLAGS) bench
+