summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 8 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 893f176..a5cb05c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -112,13 +112,6 @@ if test -z "$user_redefine_cc" ; then
fi
-# Configs for Windows DLLs
-case $host in
- *-*-cygwin* | *-*-mingw* | *-*-pw32* | *-*-os2*)
- MPC_WINDOWS
-esac
-
-
# Checks for header files.
AC_HEADER_STDC
AC_CHECK_HEADERS([locale.h inttypes.h stdint.h limits.h unistd.h sys/time.h])
@@ -197,6 +190,14 @@ AS_IF([test "x$enable_logging" = "xyes"],
]
)
+
+# Configs for Windows DLLs
+case $host in
+ *-*-cygwin* | *-*-mingw* | *-*-pw32* | *-*-os2*)
+ MPC_WINDOWS
+esac
+
+
# Checks if compiler accepts warning flags.
MPC_PROG_CC_WARNINGCFLAGS([WARNINGCFLAGS])