summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorzimmerma <zimmerma@280ebfd0-de03-0410-8827-d642c229c3f4>2012-06-25 14:25:48 +0000
committerzimmerma <zimmerma@280ebfd0-de03-0410-8827-d642c229c3f4>2012-06-25 14:25:48 +0000
commita574557772669868cacee09acb897ea0beda84a3 (patch)
tree206dd537420d2875e20e88614faa6ec7c2f74539 /configure.ac
parent0ad58299970ae971e9f20e6b8f87b5da289a7b56 (diff)
downloadmpfr-a574557772669868cacee09acb897ea0beda84a3.tar.gz
[configure.ac] __float128 is supported by GCC >= 4.3
git-svn-id: svn://scm.gforge.inria.fr/svn/mpfr/trunk@8227 280ebfd0-de03-0410-8827-d642c229c3f4
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cdb93dbe8..4ca505d49 100644
--- a/configure.ac
+++ b/configure.ac
@@ -280,7 +280,7 @@ AC_ARG_ENABLE(float128,
AC_MSG_CHECKING(if compiler knows __float128)
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[__float128 x;]])],
[AC_MSG_RESULT(yes)],
- [AC_MSG_ERROR([Compiler doesn't know __float128; try GCC >= 4.6]
+ [AC_MSG_ERROR([Compiler doesn't know __float128; try GCC >= 4.3]
)]);;
no) ;;
*) AC_MSG_ERROR([bad value for --enable-float128: yes or no]) ;;