summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 03956650d..614848583 100644
--- a/configure.ac
+++ b/configure.ac
@@ -554,6 +554,11 @@ AC_RUN_IFELSE([AC_LANG_PROGRAM([[
AC_MSG_WARN([(such as /usr/include or /usr/local/include).])
AC_MSG_WARN([However since we can't use 'libtool' inside the configure,])
AC_MSG_WARN([we can't be sure. See 'config.log' for details.])
+ AC_MSG_WARN([CC="$CC"])
+ AC_MSG_WARN([CFLAGS="$CFLAGS"])
+ AC_MSG_WARN([CPPFLAGS="$CPPFLAGS"])
+ AC_MSG_WARN([LDFLAGS="$LDFLAGS"])
+ AC_MSG_WARN([LIBS="$LIBS"])
AC_MSG_WARN([Temporary LD_RUN_PATH was "$LD_RUN_PATH".])
AC_MSG_WARN([==========================================================])
],AC_MSG_RESULT([can not test])