summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b1be019..12df79a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,9 +1,12 @@
-noinst_PROGRAMS = mtdev-mapgen
+noinst_PROGRAMS = mtdev-mapgen mtdev-matching
bin_PROGRAMS = mtdev-test
INCLUDES=-I$(top_srcdir)/include/
mtdev_mapgen_SOURCES = mtdev-mapgen.c
+mtdev_matching_SOURCES = mtdev-matching.c
+mtdev_matching_LDFLAGS = -L$(top_builddir)/src/.libs/ -lmtdev
+
mtdev_test_SOURCES = mtdev-test.c
mtdev_test_LDFLAGS = -lmtdev -L$(top_builddir)/src/.libs/